Deepak Tripathi

At the time of the last Lintian run, the following possible problems were found in packages maintained by Deepak Tripathi <apenguinlinux@gmail.com>, listed by source package. See also the report showing only errors and warnings.

coderay (1.0.6-2) [Uploader]

debian-builder (1.8)

django-app-plugins (0.1.1-1)

django-threaded-multihost (1.3.2-2)

python-django-threaded-multihost

libconvert-pem-perl (0.08-1) [Uploader]

libconvert-pem-perl

libdevel-gdb-perl (2.02-1) [Uploader]

libdevel-gdb-perl

libdir-purge-perl (1.02-2) [Uploader]

libdir-purge-perl

libfile-read-perl (0.0801-2) [Uploader]

libfile-read-perl

libformat-human-bytes-perl (0.05-1) [Uploader]

libformat-human-bytes-perl

libhtml-htmltokenizer-ruby (1.0-3)

libhtml-htmltokenizer-ruby

libmath-algebra-symbols-perl (1.21-1) [Uploader]

libmath-algebra-symbols-perl

libmath-calculus-differentiate-perl (0.3-1) [Uploader]

libmath-calculus-differentiate-perl

libmath-calculus-expression-perl (0.2.2.ds-1) [Uploader]

libmath-calculus-expression-perl

libmath-calculus-newtonraphson-perl (0.1-1) [Uploader]

libmath-calculus-newtonraphson-perl

libnet-smtp-server-perl (1.1-4) [Uploader]

libnet-smtp-server-perl

libperlmenu-perl (4.0-5)

libperlmenu-perl

libramaze-ruby (2010.06.18-2)

libramaze-ruby

libramaze-ruby1.8

libramaze-ruby1.9.1

librcs-perl (1.05-4) [Uploader]

librcs-perl

libsnmp-mib-compiler-perl (0.06-2)

libsnmp-mib-compiler-perl

libtie-cache-perl (0.17-4)

libtie-cache-perl

pyodbc (2.1.7-1build2)

python-pyodbc

python-pyodbc-dbg

python-biggles (1.6.6-1build2)

python-pybiggles

python-pysnmp4 (4.2.2-1) [Uploader]

python-pysnmp4-apps (0.3.2-1) [Uploader]

python-pysnmp4-apps

python-pysnmp4-mibs (0.1.3-1) [Uploader]

python-pysnmp4-mibs

ruby-activeldap (1.2.4-2) [Uploader]

libactiveldap-ruby

libactiveldap-ruby-doc

libactiveldap-ruby1.8

ruby-activeldap-doc

ruby-compass (0.12.2~dfsg-2) [Uploader]

ruby-compass

ruby-gsl (1.14.7-1) [Uploader]

libgsl-ruby1.8-dbg

libgsl-ruby1.9.1-dbg

ruby-gsl

ruby-htmlentities (4.3.1-1) [Uploader]

libhtmlentities-ruby

libhtmlentities-ruby1.8

libhtmlentities-ruby1.9.1

ruby-innate (2012.03-2) [Uploader]

ruby-metaid (1.0-7) [Uploader]

ruby-mixlib-cli (1.2.2-2) [Uploader]

ruby-odbc (0.99994-4) [Uploader]

ruby-odbc

ruby-odbc-dbg

ruby-opengl (0.60.1+dfsg1-2) [Uploader]

libopengl-ruby

libopengl-ruby1.8

libopengl-ruby1.9.1

ruby-opengl

ruby-sdl (2.1.2-3) [Uploader]

libsdl-ruby

libsdl-ruby1.8

libsdl-ruby1.9.1

ruby-sdl

ruby-sdl-dbg

ruby-validatable (1.6.7-9) [Uploader]

ruby-zoom (0.4.1-5) [Uploader]