Ubuntu Developers

At the time of the last Lintian run, the following possible problems were found in packages maintained by Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>, listed by source package. See also the report showing only errors and warnings.

abr2gbr (1:1.0.2-2ubuntu1)

abr2gbr

accerciser (3.5.92-0ubuntu1)

accessodf (0.1-1.1ubuntu1)

accountsservice (0.6.21-6ubuntu4)

libaccountsservice0

acct (6.5.5-1ubuntu1)

acct

acidrip (0.14-0.2ubuntu7)

acidrip

acl (2.2.51-8ubuntu1)

acl

libacl1

libacl1-dev

acm (5.0-28ubuntu1)

acm

acpi-support (0.140)

acpi-support

acpid (1:2.0.16-1ubuntu1)

acpid

acpidump (20100513-3.1ubuntu1)

acpidump

adanaxisgpl (1.2.5.dfsg.1-4.1ubuntu1)

adanaxisgpl

adanaxisgpl-data

addresses-for-gnustep (0.4.7-1ubuntu3)

addresses-goodies-for-gnustep

addresses.framework

addressmanager.app

addressview.framework

libaddresses-dev

libaddresses0

libaddressview-dev

libaddressview0

adduser (3.113+nmu1ubuntu1)

adduser

aes2501-wy (0.1-5ubuntu1)

aes2501-wy

aeskulap (0.2.2b1-11ubuntu1)

aeskulap

aewm++-goodies (1.0-9ubuntu1)

aewm++-goodies

afterstep (2.2.11-7ubuntu1)

afterstep

afterstep-data

afterstep-dbg

libafterimage0

libafterstep1

agave (0.4.7-2.1ubuntu1)

agave

agtl (0.8.0.3-1ubuntu1)

agtl

aiccu (20070115-15ubuntu3)

aiccu

airport-utils (2-2ubuntu1)

airport-utils

aisleriot (1:3.4.1+really3.2.3.2-0ubuntu1)

gnome-cards-data

ajaxterm (0.10-12ubuntu1)

ajaxterm

alacarte (3.5.5-0ubuntu1)

alacarte

albatross (1.36-5.4ubuntu3)

python-albatross

python-albatross-common

python-albatross-doc

alembic (0.3.4+ds-3ubuntu1)

alembic

alsa-lib (1.0.25-3ubuntu3)

lib32asound2

libasound2

libasound2-doc

libasound2-python

libasound2-udeb

alsa-plugins (1.0.25-2ubuntu1)

alsa-tools (1.0.25-1ubuntu1)

alsa-firmware-loaders (1.0.25-1ubuntu1; contrib)

alsa-tools

alsa-tools-gui

ld10k1

liblo10k1-0

qlo10k1

alsa-utils (1.0.25-3ubuntu2)

alsa-utils

alsa-utils-udeb

altos (1.0.3ubuntu1)

altos

alure (1.2-4ubuntu2)

am-utils (6.2+rc20110530-3ubuntu1)

am-utils

libamu4

amavisd-new (1:2.7.1-2ubuntu3)

amavisd-new

amavisd-new-postfix

amule-adunanza (2010.1+2.2.6-0ubuntu6)

amule-adunanza

amule-adunanza-daemon

amule-adunanza-utils

amule-adunanza-utils-gui

anacron (2.3-19ubuntu1)

anacron

analog (2:6.0-19.1ubuntu1)

analog

anjuta (2:3.5.91-0ubuntu2)

anjuta

anjuta-common

anjuta-dbg

libanjuta-3-0

libanjuta-dev

ant-phone (0.2.1-2ubuntu1)

ant-phone

anthy (9100h-10ubuntu1)

anthy

anthy-common

anthy-el

libanthy0

antlr3 (3.2.is.3.2-7ubuntu3)

antlr3

antlr3-doc

antlr3-gunit-maven-plugin

antlr3-maven-plugin

libantlr3-gunit-java

libantlr3-gunit-java-doc

aoetools (30-3ubuntu1)

aoetools

apache-log4j1.2 (1.2.16-3ubuntu2)

apache-mime4j (0.6.1-2ubuntu1)

libapache-mime4j-java

apache-openid (2.0.1-0ubuntu3)

python-apache-openid

apache2 (2.2.22-6ubuntu2)

apache2-doc

apache2-mpm-event

apache2-mpm-itk

apache2-mpm-prefork

apache2-mpm-worker

apache2-prefork-dev

apache2-suexec

apache2-suexec-custom

apache2-threaded-dev

apache2-utils

apache2.2-bin

apache2.2-common

apf (0.8.4-1ubuntu3)

apf-client

apf-server

apparmor (2.8.0-0ubuntu3)

apparmor

apparmor-notify

libapache2-mod-apparmor

python-libapparmor

apron (0.9.10-5.2ubuntu3)

libapron

libapron-dev

libapron-ocaml-dev

apt (0.9.7.5ubuntu2)

apt

apt-doc

apt-utils

libapt-pkg-doc

libapt-pkg4.12

apt-cacher-ng (0.7.7-1ubuntu1)

apt-cacher-ng

apt-file (2.5.0ubuntu1)

apt-file

apt-listchanges (2.85.8ubuntu2)

apt-watch (0.4.0-2.1ubuntu1)

apt-watch

apt-watch-backend

apt-watch-gnome

apt-xapian-index (0.44ubuntu7)

apt-xapian-index

aptdaemon (0.45+bzr861-0ubuntu4)

aptdaemon

aptdaemon-data

python-aptdaemon.gtk3widgets

python-aptdaemon.gtkwidgets

python3-aptdaemon.gtk3widgets

aptitude (0.6.8-1ubuntu1)

aptitude

aptitude-common

aptitude-doc-cs

aptitude-doc-en

aptitude-doc-es

aptitude-doc-fi

aptitude-doc-fr

aptitude-doc-it

aptitude-doc-ja

aptsh (0.0.7+nmu2ubuntu3)

aptsh

aqualung (0.9~beta11-1ubuntu9)

aqualung

arb (5.3-4ubuntu1)

arb (5.3-4ubuntu1; non-free)

arb-common (5.3-4ubuntu1; non-free)

libarb (5.3-4ubuntu1; non-free)

argyll (1.4.0-7ubuntu1)

argyll

argyll-dbg

libicc-dev (2.12+argyll1.4.0-7ubuntu1; main)

libicc2 (2.12+argyll1.4.0-7ubuntu1; main)

libimdi-dev

libimdi0

ario (1.5.1-1ubuntu1)

ario

arora (0.11.0-0ubuntu1)

arora

artha (1.0.2-1ubuntu1)

artha

asio (1.4.1-3ubuntu2)

libasio-dev

libasio-doc

asterisk (1:1.8.13.1~dfsg-1ubuntu1)

asterisk

asterisk-config

asterisk-dahdi

asterisk-dbg

asterisk-dev

asterisk-doc

asterisk-mobile

asterisk-modules

asterisk-mp3

asterisk-mysql

asterisk-ooh323

asterisk-voicemail

asterisk-voicemail-imapstorage

asterisk-voicemail-odbcstorage

at (3.1.13-2ubuntu1)

at

at-spi2-atk (2.5.92-0ubuntu2)

libatk-adaptor

libatk-adaptor-data

libatk-adaptor-dbg

libatk-bridge2.0-0

libatk-bridge2.0-0-dbg

libatk-bridge2.0-dev

at-spi2-core (2.5.92-0ubuntu1)

at-spi2-core

at-spi2-core-dbg

at-spi2-doc

gir1.2-atspi-2.0

libatspi2.0-0

libatspi2.0-0-dbg

libatspi2.0-dev

athena-jot (9.0-5ubuntu1)

athena-jot

atk1.0 (2.5.91-0ubuntu1)

libatk1.0-0

libatk1.0-data

libatk1.0-udeb

atkmm1.6 (2.22.6-1ubuntu1)

libatkmm-1.6-1

atlas (3.8.4-8ubuntu1)

libatlas-base-dev

libatlas-dev

libatlas-doc

libatlas3-base

libatlas3gf-base

atp (1.2-11ubuntu1)

atp

ats-lang-anairiats (0.2.6-1ubuntu1)

ats-lang-anairiats

attr (1:2.4.46-8ubuntu1)

attr

libattr1

libattr1-dev

auctex (11.86-2ubuntu2)

auctex

preview-latex-style

audacious-plugins (3.2.3-1ubuntu1)

audacious-plugins

audacious-plugins-data

auto-upgrade-testing (1:0.164)

auto-upgrade-tester

autoconf (2.69-1ubuntu1)

autoconf

autoconf-doc

autodns-dhcp (0.8ubuntu1)

autodns-dhcp

autofs (5.0.6-2ubuntu2)

autofs

autofs-ldap

autofs5-hesiod

autofs5-ldap

autogen (1:5.12-0.1ubuntu1)

autogen

libopts25

libopts25-dev

automake1.10 (1:1.10.3-3ubuntu1)

automake1.10

automake1.11 (1:1.11.6-1ubuntu1)

automake

autopano-sift (2.4-0ubuntu11)

autopano-sift

avahi (0.6.31-1ubuntu1)

avahi-autoipd

avahi-daemon

avahi-dbg

avahi-discover

avahi-dnsconfd

avahi-ui-utils

avahi-utils

libavahi-client-dev

libavahi-client3

libavahi-common-data

libavahi-common-dev

libavahi-common3

libavahi-compat-libdnssd-dev

libavahi-compat-libdnssd1

libavahi-core-dev

libavahi-core7

libavahi-glib-dev

libavahi-glib1

libavahi-gobject-dev

libavahi-gobject0

libavahi-qt4-1

libavahi-qt4-dev

libavahi-ui-dev

libavahi-ui-gtk3-0

libavahi-ui-gtk3-dev

libavahi-ui0

python-avahi

avogadro (1.0.3-5ubuntu2)

avogadro

avogadro-data

libavogadro-dev

libavogadro1

python-avogadro

away (0.9.5-3ubuntu1)

away

aweather (0.7-1ubuntu1)

aweather

awn-extras (0.4.1~bzr1507-0ubuntu9)

awn-applet-animal-farm

awn-applet-awn-notification-daemon

awn-applet-awn-system-monitor

awn-applet-awnterm

awn-applet-battery-applet

awn-applet-cairo-clock

awn-applet-cairo-main-menu

awn-applet-calendar

awn-applet-comics

awn-applet-common-folder

awn-applet-cpufreq

awn-applet-dialect

awn-applet-digital-clock

awn-applet-feeds

awn-applet-file-browser-launcher

awn-applet-garbage

awn-applet-hardware-sensors

awn-applet-indicator

awn-applet-mail

awn-applet-main-menu

awn-applet-media-control

awn-applet-media-icon-applet

awn-applet-media-player

awn-applet-notification-area

awn-applet-pandora

awn-applet-places

awn-applet-quit-applet

awn-applet-related

awn-applet-shinyswitcher

awn-applet-showdesktop

awn-applet-slickswitcher

awn-applet-stack

awn-applet-sysmon

awn-applet-thinkhdaps

awn-applet-todo

awn-applet-tomboy-applet

awn-applet-volume-control

awn-applet-weather

awn-applet-webapplet

awn-applet-yama

awn-applets-all

awn-applets-common

awn-applets-dbg

awstats (7.0~dfsg-7ubuntu1)

awstats

ax25-tools (0.0.10-rc2+cvs20120204-3ubuntu1)

ax25-tools

ax25-xtools

axis (1.4-16ubuntu1)

backstep (0.3-0ubuntu4)

backstep

backuppc (3.2.1-2ubuntu2)

backuppc

bacula (5.2.6+dfsg-2ubuntu1)

bacula-common

bacula-console-qt

bacula-director-mysql

bacula-director-pgsql

bacula-server

bacula-traymonitor

ball (1.4.1+20111206-4ubuntu1)

ballview

ballview-dbg

libball1.4

libball1.4-data

libball1.4-dev

libball1.4-doc

libballview1.4

libballview1.4-dev

python-ball

python-ballview

balloontip (2008.11.14-0ubuntu2)

libballoontip-java

banshee (2.4.1-3ubuntu3)

banshee

banshee-community-extensions (2.4.0-1ubuntu2)

banshee-community-extensions

banshee-extension-jamendo

banshee-extension-magnatune

barnowl (1.6.2-1.1ubuntu2)

barnowl

barry (0.18.3-5ubuntu1)

barry-util

barry-util-dbg

barrybackup-gui

barrybackup-gui-dbg

barrydesktop

barrydesktop-dbg

libbarry18

base-files (6.5ubuntu10)

base-files

bash (4.2-5ubuntu1)

bash

bash-builtins

bash-doc

bash-static

bash-completion (1:2.0-1ubuntu2)

basilisk2 (0.9.20120331-1ubuntu1)

basilisk2 (0.9.20120331-1ubuntu1; contrib)

basket (2.0~beta2-0ubuntu2)

basket

bastille (1:3.0.9-13ubuntu1)

bastille

batik (1.7.ubuntu-8ubuntu2)

libbatik-java

bbmail (0.8.3-6ubuntu1)

bbmail

bbpager (0.4.7-3ubuntu1)

bbpager

bbtime (0.1.5-12ubuntu1)

bbtime

bcfg2 (1.2.2-2ubuntu1)

bcfg2

bcfg2-server

bcfg2-web

bcmwl (5.100.82.112+bdcom-0ubuntu2)

bcmwl-kernel-source

bcov (0.2-1.2ubuntu1)

bcov

beast-mcmc (1.6.2-2ubuntu1)

beast-mcmc (1.6.2-2ubuntu1; contrib)

beast-mcmc-doc (1.6.2-2ubuntu1; contrib)

beast-mcmc-lib (1.6.2-2ubuntu1; contrib)

bf (20041219ubuntu4)

bf

bfm (0.6.4-5ubuntu1)

bubblefishymon

gkrellm-bfm

bgoffice (4.1-3ubuntu1)

aspell-bg

bgoffice-computer-terms (0.0.200909080118-1ubuntu1)

bgoffice-computer-terms

bibcursed (2.0.0-6ubuntu1)

bibcursed

bind9 (1:9.8.1.dfsg.P1-4.2ubuntu2)

bind9

bind9-doc

bind9-host

bind9utils

dnsutils

host

libbind-dev

libbind9-80

libdns81

libisc83

libisccc80

libisccfg82

liblwres80

lwresd

binutils (2.22.90.20120919-0ubuntu1)

binutils

binutils-dev

binutils-doc

binutils-gold

binutils-multiarch

binutils-source

binutils-static

binutils-static-udeb

binutils-z80 (2.22-3ubuntu1)

binutils-z80

biogenesis (0.8-1ubuntu1)

biogenesis

biomaj-watcher (1.2.0-8ubuntu1; contrib)

biomaj-watcher

bisho (0.27.2+git20111122.9e68ef3d-1ubuntu1)

bisho

libbisho-common0

bitcoin (0.6.2.2-1ubuntu1)

bitcoind

bitmeter (1.2-2ubuntu2)

bitmeter

bittornado (0.3.18-10ubuntu3)

bittornado

bittornado-gui

bittorrent (3.4.2-11.4ubuntu1)

bittorrent

bittorrent-gui

python-bittorrent

blackbox (0.70.1-12ubuntu1)

blackbox

blacs-mpi (1.1-31ubuntu1)

libblacs-mpi1

blcr (0.8.4-2ubuntu1)

blcr-util

lib32cr0

libcr0

blender (2.63a-1ubuntu1)

blender

blends (0.6.15ubuntu3)

blends-common

blends-dev

blends-doc

cdd-common

cdd-dev

blktap (2.0.90-1ubuntu1)

libblktapctl0

libvhd0

libvhdio-2.0.90

blktap-dkms (2.0.93-0ubuntu1)

blobandconquer (1.11-dfsg+20-1ubuntu1)

blobandconquer

blobandconquer-data

blobwars (1.19-2ubuntu1)

blobwars

blobwars-data

blt (2.4z-4.2ubuntu1)

blt

blt-demo

blt-dev

blueman (1.23-0ubuntu3)

blueman

bluemon (1.4-6ubuntu1)

bluemon

bluez (4.101-0ubuntu5)

bluetooth

bluez

bluez-alsa

bluez-audio

bluez-compat

bluez-cups

bluez-dbg

bluez-gstreamer

bluez-pcmcia-support

bluez-utils

libbluetooth-dev

libbluetooth3

libbluetooth3-dbg

bogl (0.1.18-8ubuntu1)

bogl-bterm

libbogl-dev

libbogl0

boinc-app-seti (6.12~svn1305-2ubuntu1)

bombardier (0.8.3+nmu1ubuntu1)

bombardier

boost-mpi-source1.49 (1.49.0-3.1ubuntu1)

libboost-graph-parallel1.49-dev

libboost-graph-parallel1.49.0

libboost-mpi-python1.49-dev

libboost-mpi-python1.49.0

libboost-mpi1.49.0

libboost1.49-all-dev

boost1.49 (1.49.0-3.1ubuntu1)

libboost-chrono1.49.0

libboost-date-time1.49.0

libboost-filesystem1.49.0

libboost-graph1.49-dev

libboost-graph1.49.0

libboost-iostreams1.49.0

libboost-locale1.49.0

libboost-math1.49.0

libboost-program-options1.49.0

libboost-python1.49.0

libboost-random1.49.0

libboost-regex1.49.0

libboost-serialization1.49.0

libboost-signals1.49.0

libboost-system1.49.0

libboost-test1.49.0

libboost-thread1.49.0

libboost-timer1.49-dev

libboost-timer1.49.0

libboost-wave1.49.0

libboost1.49-dbg

libboost1.49-dev

libboost1.49-doc

bridge-method-injector (1.4-3fakesync1)

libbridge-method-injector-java-doc

bridge-utils (1.5-4ubuntu2)

bridge-utils

brightside (1.4.0-4.1ubuntu1)

brightside

bristol (0.60.10-2ubuntu1)

bristol

brltty (4.4-5ubuntu3)

brltty

brltty-dbg

brltty-espeak

brltty-flite

brltty-speechd

brltty-udeb

brltty-x11

libbrlapi-dbg

libbrlapi-dev

libbrlapi-java

libbrlapi-jni

libbrlapi0.5

python3-brlapi

xbrlapi

bsdmainutils (9.0.3ubuntu1)

bsdmainutils

bsh (2.0b4-12ubuntu1)

bsh

bsh-doc

bsh-gcj

btpd (0.16-0ubuntu2)

btpd

btrfs-tools (0.19+20120328-7ubuntu1)

btrfs-tools

btrfs-tools-dbg

btrfs-tools-udeb

build-essential (11.5ubuntu3)

build-essential

bullet (2.80+sp1+dfsg-0ubuntu1)

libbullet-dev

libbullet2.80

busybox (1:1.19.3-7ubuntu1)

busybox-static

busybox-syslogd

udhcpc

udhcpd

bytecode (0.92.svn.20090106-1ubuntu1)

libbytecode-java

libbytecode-java-doc

bzflag (2.4.2+ds1-1ubuntu1)

bzflag-client

bzflag-server

bzr (2.6.0~beta2-0ubuntu1)

bzr

bzr-doc

python-bzrlib

bzr-builder (0.7.3-0ubuntu1)

bzr-webdav (1.12.2~bzr66-0ubuntu2)

bzr-webdav

cadabra (1.29-1ubuntu1)

cairo-clock (0.3.4-2ubuntu2)

cairo-clock

cairo-dock (3.0.99.beta1.1~20120827~bzr1193-0ubuntu2)

cairo-dock

cairo-dock-core

cairo-dock-data

libgldi3

cairo-dock-plug-ins (3.0.99.beta1.1~20120827~bzr2515-0ubuntu1)

cairo-dock-plug-ins

cairo-dock-plug-ins-data

cairo-dock-plug-ins-dbus-interface-mono

cairo-dock-plug-ins-dbus-interface-python

cairo-dock-plug-ins-dbus-interface-ruby

cairo-dock-plug-ins-dbus-interface-vala

cairo-dock-plug-ins-integration

cairomm (1.10.0-1ubuntu1)

libcairomm-1.0-1

libcairomm-1.0-dev

libcairomm-1.0-doc

calibre (0.8.51+dfsg-1ubuntu5)

calibre

camgrab (0.1-1ubuntu2)

camgrab

camlimages (1:4.0.1-4ubuntu1)

libcamlimages-ocaml-dev

libcamlimages-ocaml-doc

capistrano (2.9.0-1ubuntu1)

caret (5.6.4~dfsg.1-1ubuntu3)

caret

caribou (0.4.4-0ubuntu1)

caribou

caribou-antler

gir1.2-caribou-1.0

libcaribou-common

libcaribou-dbg

libcaribou-dev

libcaribou-gtk-module

libcaribou-gtk-module-dbg

libcaribou-gtk3-module

libcaribou-gtk3-module-dbg

libcaribou0

casper (1.324)

casper

ubiquity-casper

cccd (0.3beta4-7ubuntu1)

cccd

cdbs (0.4.111ubuntu1)

cdbs

cde (0.1-1ubuntu1)

cde

cdebconf (0.172ubuntu1)

cdebconf

cdebconf-gtk

cdebconf-gtk-udeb

cdebconf-newt-udeb

cdebconf-priority

cdebconf-text-udeb

cdebconf-udeb

libdebconfclient0-udeb

cdebootstrap (0.5.8ubuntu1)

cdebootstrap

cdebootstrap-static

cdpr (2.4-1ubuntu1)

cdpr